[unresolved] 2 cases: Device bricked after update from web

Just got my dear ModDuoX back after about 2 years of being not used.
Happily used it for a few minutes, and then wanted the GUI.
Plugged the USB cable, accessed the GUI, and as expected a pop-up recommending an upgrade to the March release came up, which I obliged to, and after reboot I got a blank light up ModDuoX screen…
I unplugged/plugged after waiting a few minutes… nothing, directly the blank screen, no logo or anything.
Menu button irresponsive.
At that point I am not sure anymore on what to do, got lost in the wiki and in the forum to find similar instances but did not find something.

If you have pointers I would be very happy… I was so looking forward playing guitar again with the modDuoX.

thanks in advance

Without knowing exactly whether this is a useful help there is possibly the possibility of a restore mode

But wait until one of Mod.audio gives you more help.

1 Like

Thanks @khz
I assume the procedure for ModDuoX is the same as new ModDuo, but might wait for somebody to confirm :sweat_smile:
(Actually I cannot find a FEL button, so I’m not even sure where to start…)

I tried the solution for this thread https://forum.mod.audio/t/solved-bricked-moduox-after-latest-update/6224
turning on while holding the endless left knob and the left button (not sure which one so I tried: the top left, the bottom left, and both together) for 5 seconds.
… but still nothing showing up on the screen, I am getting worried

When I reinstalled (holding the top left and the bottom left together for about 5 seconds) I had to repeat the process several times until I could reinstall my ModDuoX. With a reinstallation your individual data (pedelboards/ installed plugins/files (file manager)/…) will be deleted, tabula rasa.

So just repeat again and again until it works then times.

1 Like

If this is a Duo X limited edition unit, you need to run the update twice.


Oh… indeed it does not have the power switch on the back (kind of wish it had though :rofl: ).
So I’ll take a look at the detailed procedure tomorrow.

thanks !

1 Like

I’m confused though, the manual procedure update states that it should load a pedalboard, and then go in menu, but I only get a backlit empty screen.
So my only alternative is doing a factory reset right ? as described here : https://wiki.mod.audio/wiki/Factory_Reset_Images ?
but in that procedure also it states it should show a pedalboard… so I’m confused

just hold the left encoder knob and button down before switching it on.
that forces the unit to boot into recovery mode.

1 Like

I did turn it on while holding the endless left knob and the left button (not sure which one so I tried: the top left, the bottom left, and both together) for far more than 5 seconds.
… but still nothing showing up with just a backlit empty screen

At this point I have tried over 20 times…
It feels like the update bricked my device.
I hope somebody will have more ideas to try :confused:

I hope not that this has broken something.
I am sure that mod.audio can help you. Since the currently have many construction sites let them time with the help.

1 Like

I just sent an email to support@mod.audio hoping they’ll have some solution :sweat_smile:

@falkTX now I’m wondering what features I might be missing on my LE unit. Will be reactivating it in next few weeks and looking forward to spending some serious time with it.

1 Like

Although I seem to be the only one affected I would be cautious updating, as I’m not sure there’s a way to unbrick the device once the update has gone through…

I think I bricked my Duo X unit when trying to update to v1.13 and now trying everything I can to get this unit back to work. Any suggestion?

1 Like

Oh I’m with you.
If you tried unsuccessfully the left knob and button and start, then nothing more for the time being, beside maybe writing to support also.
I’m thinking they’re super busy with the show this weekend, and hoping that support will be back next week.
Since it’s not a single instance, maybe they should put a warning on the update…

If your DuoX is an LE model, it will require going through the factory reset process twice.

Yes but in my case the device got bricked on the first upgrade, impossible to set the second …

1 Like

You are correct leDamien, the unit is in a bricked stage now and I only assume that it can be unbricked by using a usb dongle or the rj45, I could be wrong.

The MOD team should come up with a solution to this ASAP if not, more people will suffer because of it. Moreover it will have an impact to the reputation of the company in a long term.

1 Like