[solved] Bricked MODUOX after latest update

Stuck on this page
Holding left rotary encoder button does nothing.

Can you still access the web interface?

The exp.pedal warning is a pretty serious one, is it showing up by accident or did you have something connected on the CV input?

Hi, I am having now the same problem, I accidentally had connected my headphones during the update process. I can access to the tools web interface and I am about to do the restoration process bu USB, I came here looking for the update file.

I was able to do the installation process but I still having the same problem. The output port LEDs blink red and the unit seems bricked. Any idea? Thanks

I had something connected to the audio input but not the CV input. Plus I cannot access it from the web interface

When things go wrong, you can always do a factory-reset.
Since the unit is failing to properly boot here, you can force it to boot into restore/upgrade mode and skip the main OS altogether.
Just press on on the left encoder and left-most button while turning on the unit. Release after 5 seconds.

You can then install the duox image from Factory Reset Images - MOD Wiki via the exposed mass storage.

Do note that installing those OS images will completely wipe the user data partition.


Done! thank you very much for your help. I Lost some stuff but it doesn’t matter I have my unit working!


Is there any consideration of being able to back your unit up in the future?

You can already do so in the advanced settings and using a usb stick.


amazing thanks for your support @falkTX, i was really worried id have to put my machine in a box and send it to you. Great work


so this isn’t working unfortunately

  1. Turn on your MOD
    i see the modduo x logo

if you want to go into restore/upgrade mode directly, press on on the left encoder and left-most button while turning on the unit, release after 5 seconds.


this worked thanks!

1 Like

Now its fully bricked, contacted support. :cry:

How did you go from “worked” to “fully bricked”? o.O


There’s something definitely wrong with it. Basically, i can’t reboot with the system. I tried 3 times