Looperlative - LP3 Basic

I’ve had similar issues. Right now I’m chalking it up to not knowing what the hell I’m doing.

Sorry for my late feedback @stevengbass and @Florialdo.
I reported this and we are testing it. Let’s see if we can reproduce it.

P.S.: Welcome on board @Florialdo :slight_smile: please share with us some of your pedalboards :wink:


To cycle back to your original request, we have added 2 new subcategories specifically for topics posted by developers to announce their new plugins

And we have added 2 topics in the Plugins category that will act as a news feed for new plugin announcements, linking to the devoploper posts in the above categories

I just wanted to let you know that we aknowledged your suggestion and hope that this makes things a bit more organised and easier to navigate for everyone


HI, did you find if it is something related to the plugin???


Is it already working on mod x?


Thanks for the update!

1 Like

I am testing LP3 on Mod X - it seems vol of loop does not work properly. It fades volume to almost zero when it reaches 50%. In my opinion it should work linear, not logarythmically.


besides that LP3 is a really great tool! Reverse option makes loops sound sooo good. Thanks Looperlative!

1 Like

The Mod X is made by Yamaha, they don’t use our plugins :sweat_smile: :wink:

The reverse and 0.5x are so fun! would love to hear what you have been making with it


Thanks for bringing LP3 to the Mod Duo X, wonderful!

On Duo X it is possible to record directly with half-speed active,
so you can get an “octave up” on play.
I like that a lot…

Can’t seem to get that on the Dwarf, though…?


I believe the features should be the same…But I may be wrong


Yes I confirm, I did not succeed trying the half-speed record with the Dwarf (one of the reasons why I did the Mirrorz plugin)


Really enjoying the LP3 on the Dwarf. I still have yet to figure out how to have the loops fade after pressing stop rather than just immediately stopping. I’d like to press stop once and have the loop fade as it ends and if I wanted the option to stop it immediately use a douple tap. Am I missing something? Or is just not an option with the LP3?


You might be able to achieve that with CV controls acting on the volume of the loop?


Thank you for this great plugin finally on MDX! Love the led colours providing useful info. Maybe I did not investigate this well enough, but it seems a great addition would be that the pulsing lights could follow global or incoming midi BPM? Especially in "host sync"or “midi sync” It’s a bit unmusical to have to relate to different time indicators. Would this be possible to implement?


@stevengbass and @Imaginus I mapped your requests for us to check if that would be doable.
@stevengbass, @Saki_Ciselas may be a nice workaround.
@Saki_Ciselas thanks for the help :slight_smile:


Ha! I hadn’t updated the LP3 since the last time and now I have volume controls as well! Perused the wiki and I’ve yet to figure out how to have CV fade the volume rather than just revert to 0. Almost there!

Thanks for the suggestion!


Hi. I’ve bought LP3 plugin recently, hoping to use looping while keeping weight of the gear as light as possible
(I am kind of in a nomad state currently, and had to leave my boss rc-300 looper and all my gear except for mod duo x, and cannot afford adding to the setup anything more heavy than a small korg-nano-key-sized midi pedalboard. )

My plan was to control LP3 with a midi CC signals, however I’ve found that LP3 does not react to them.

  • I am perfectly able to “learn” and assign midi CC signals to buttons - Rec/Dub, Play/Stop, Undo, Redo, Erase.

  • I see these CC signals in the MIDI display plugin when sending them to the Mod Duo X via USB connection.

  • I even see in the web interface that LP3 shiny metal UI buttons are visually pressed when I send corresponding CC signals - both when viewing the whole pedalboard and when I am inside LP3 configuration view.

  • But aside from that - nothing happens: Rec does not record, Undo does not undo, etc.

  • Meanwhile, if I click with a mouse on the same button in the web interface (that visually reacts to CC signals doing nothing ) - LP3 starts doing what is intended.


  • I’ve also tried sending CC signals with different values - like 0, 127 - with no luck.
  • For some reason “On/off” and “Track” buttons work well.
  • My device is Mod Duo X


Next day CC commands started working correctly with LP3, probably after turning off device for a night. When issue was reproducing, I had tried recreating pedalboard from the scratch, but I do not recall rebooting device. Probably it is a glitch of some sort, I will report if will bump into it once more.


I wouldn’t mind ‘upgrading’ to the Looperlative plugin - especially because the perpetual beta status of ALO is slightly concerning

ALO is still in beta because MOD didn’t promote it to the main store. I’ve chased a few times, with no result.