Soperlooper bug on mod duo x

Hi everyboby.
I finally unsderstood what happen with sooperlooper.
Sooperlooper doesn’t work on the first load after powering on the unit.
I have to load a other pedaboard to make it work again!
I’m using 1.11 RC1

1 Like

Seems to be fixed on 1.11.0-RC2. Can you try to update to the latest RC and let me know if you still can’t load the sooperlooper after the first load?


Ok I have to update to RC2 manually.
I’ll come soon to let you know.


Good news,it works !


Sorry @Steven_VE finally that was a mistake.
It still doesn’t work…

Then I’ll do some more testing tomorrow. Can you maybe share a pedalboard in this thread in which you use the SooperLooper and have encountered this problem?

yes I can share it. For testing I’ve done a very simple pedalboard. But I have the same issue on all pedalboad. Would you like me to share my big “all in one” pedalboard?

I have this same issue with SooperLooper and Control Chain Footswitch, after turning on mod x CC Fotswitch has no assigned parameters, but the are assigned.

I have this bug since v 1.10.
Do you have the same issue when the v 1.10 was released?

I almost sure that it started with 1.10.

Hi @Steven_VE
I’ve share a simple pedalboard so you can try it to find the issue.
I use it with a Mod footswitch, but with or whithout the footwitch there’s same issue.
If I delete Sooperlooper and load it again in the same pedalboard it works.

1 Like

Which version are you using because this should be fixed on the 1.11 RC2. I’ve just tested this a bunch to make sure it works and when I turn on my mod, the assigned parameters automatically assign and show on the display of the footswitch

I use 1.10 ver. Today I will update my mod with 1.11. I will let you know if this solved the problem.

1 Like

I can’t seem to produce any bugs using this pedalboard. I can use the SooperLooper right away after I load the pedalboard. So I have some question for you:

Can you explain a bit more about what exactly is not working?

How often does this bug happen? Every time or only sometimes?

1 Like

It happens every time. I have assigned looper to CC footswitch, after turning on my mod the buttons on CC Footswitch are empty, I need to change pedalboard and get back, after that CC Footswitch has assigned buttons.

I don’t use this simple pedal board every day. I just made it for testing sooplooper issue.
I’ll share the “all in one” pedal board I use and that have issue with sooperlooper.
I just tried again and the sooperlooper doesn’t work.
I load an other pedalboard sooperlooper works.
So I think this pedalbord have a issue.
I use 3 Mod Footwitch, perhaps it’s part of the issue, I don’t know…

I can see some beta plugins on this pedalboard. If you remove them do you still have the issue?

Ok. I’ll try that.

1 Like

Did updating to 1.11 help with your issue?

1 Like

The funny thing is that it started to work before the update :smiley:
After update it seems everything is still ok.