Soperlooper bug on mod duo x

Hi @jon
I tried today a pedalboard without beta plugin, it’s called test looper and I 've already uploaded it on the pedalboard page. The looper doesn’t work.
The “funny fact” is that the web UI doesn’t reflect switch activation.
Could it be linked?
If I consider that there’s no more way to have the web UI on a android device think there are still many bugs with Mod Duo X and this RC2 version.
Ho…I forgot to say that now I can’t try other shared pedalboad uploaded on the website! The error is “no Mod Device found”
I hope RC3 will still authorise us to edit our pedalboard on a computer :crazy_face:
I’m thinking downgrading to 1.10 version, it was more stable.

I will start on this:

This is related to browser updates that messed up with that system. Please try to use a different browser.

The WebGUI issues are not related with plugins issues since both things are separated - sorry if I’m misunderstanding something here. What issues did you find on the WebGUI with the 1.11 RC2 that you didn’t have before? “Just” the switch activation thing? Isn’t that a latency issue or simply you can’t notice due to the screen and the virtual LED dimensions?

Okay, I’ve finally found what wasn’t working. The Sooperlooper 2x2 doesn’t let any dry signal through when it’s turned on. I will report this to the devs, but for you now you can use the mono version of the Sooperlooper since that one still works.

I don’t really understand what you mean with this. When I load your pedalboard there is nothing assigned to the buttons of the Duo X. I assigned the buttons myself and the WebUI showed all the switch triggers.

Jon already said this, but to add a little extra information, this function is still working on Firefox

1 Like

Need to check on this, but based on my recollection, I was a initially a little mystified loading up the stereo sooperlooper and getting no output on one of my boards, but unlike the mono version, I think the gain or level knob is default set to 0 instead of 1 or whatever the mono has for default. Could it be that simple? likely not lol

I don’t think you get the issue.
I can ear dry signal, just have to set volume in settings.
The issues is that when I press record , led turn on, I can ear the sound but nothing is recorded.
But if I reload the pedalboard sometimes it works sometimes not.
This bug is here since V1.10 I think.
Other issues with sooperlooper are browser issue.
Now I use Firefox and led status in webUI are ok.

1 Like

I would say that @Steven_VE spent some time testing so he tried this. Anyway, this tag for him also works as a double check haha

On this, I can’t give you an answer, but maybe @Steven_VE can double-check…

On this, I can. Most likely this is related to cache, extensions, etc. in your (main) browser. Try to use an incognito session.

It actually was that simple, but still this is something to be adjusted

1 Like

This sounds to me like the play/pause button is not on while recording, this is turned off by default.

Otherwise can you maybe make a video of what is not working, because I’m getting a bit confused by your descriptions.

1 Like

The play button is always on. I save all my pedalboard and snapshot with play button on. This way I can change snapshot without stoping sooperlooper.
I tried with only one footswitch too, because I thought this issue was caused by my setup with 3 mod footswitch, that’s not typical setup. But my setup is not the problem.
I tried different pedalboard with only sooplooper and I’ve always the same issue.
Perhaps ooperloomee don’t like to be always playing even when I recall a pedalboard.

I’ll try to make a video.


This ssue is solved. V1.11 RC solved it.