No sound from Hardware 1 & 2

I’m getting no sound output from hardware 1 & 2 outputs.

I have tested this with a clear pedalboard, just stereo gain. Level meter shows a signal before and after stereo gain, indicator lights on input 1 and output 1 are going green. I do get sound through headphones plugged into the headphone socket.

Also tested by using a generator plugin and MIDI keyboard - again, got a green light on the output, but only got sound through headphones. Tried switching output between outputs 1 and 2, still no sound from output sockets, through headphones it switched side (as expected).

I have tried changing the lead from the output socket, and also plugged my bass into the lead. It’s producing sound and both leads are OK.

Have I somehow set something wrong, or is this a hardware fault?


I’ve never experience green output LED and no sound, but since the LED is controlled by the modOS (not analog) it could be a problem with the analog->digital converter. But since both outputs do not generate any sound it would be really really bad luck !
Do you trust your jack between your Dwarf and your amp ?

What is a “lead” ? Your physical amp ?

Might it be similar to this


it’s another word for guitar cable

1 Like

oh ! Strange, but thanks !

It occurred to me some times. After a reboot it worked again. Could you check if the tuner the note is detected? In my case, the tuner didn’t detecting any sound too.

I’m not sure why, but I now have sound. Went into settings to check I hadn’t been really stupid and set the outputs to minimum - they were set at maximum, I turned them all the way down and all the way back up again, and while I was in there I set the output compressor to light (it was off before). Pressed a key on the MIDI keyboard and I had sound. I’m baffled but happy, sort of, as I’d like to know what did cause it.