Input clipping with nothing connected [SOLVED]

This exact thing is happening with one of our dwarves - we too have upgraded to the newest firmware. Luckily our in-ears were not in when I powered on, or I and my bandmates would have likely all sustained major hearing damage - the feedback was audible through the ears from many feet away. Very concerning to see other users having the same issue and I hope we can find a solution.


Yes, I have tested with both the original power supply and another rated the same - same issue on startup with both. We have also experienced this freeze issue, only when connected to a computer. All of these issues have happened after the most recent firmware update

After reading through this thread I power cycled my dwarf about 10 times, and now I don’t seem to be having the issue anymore. However, given the potential dangers of the issue happening again while connected to monitoring it would be great to know some explanation of why the feedback was occurring to have a little peace of mind. Thank you all for your help!

Also, not sure if this is of note but we have 2 Dwarves as part of our live setup, both of which have been updated to the newest firmware. Only one was producing the feedback, but it did start a day after the firmware update for what that is worth.


@LorraineKindOf As allready mentioned, I had the same issue. But I had it only when the Dwarf has been connected to the PC via USB. I never had an issue when Dwarf has been a standalone device and I meanwhile did a lot with the dwarf: Gig, studio-recordings etc. It never had issues.


Does it still happen once a week for you? Yesterday during rehearsal we tried to edit a patch and after saving the dwarf froze again. I am hopeful that these issues only happen on startup or after saving a patch - that would at least keep it usable in the short term before a fix is ready. Still, if this many users are having this issue it is a rather huge bug that needs to be squashed as soon as possible.

1 Like

@LorraineKindOf No, is did not crash since two weeks round about. It is running fine. I am using the device for some hours every day. No iusses any more up to now.

1 Like

That is comforting to hear. We rehearsed for a few hours after it started working normally and did not have an issue until the freeze. Hopefully the issue does not persist as we tour with it

Indeed. Yet, this seems to be a really new thing and we are already trying to figure out what is happening…maybe on the right track now.

1 Like

Seems as though I may have spoken too soon - the issue is still happening. I don’t seem authorized to post a video but it looks very much the same as @zwabo and @FistfulOfStars. If there is any fix you are on the track of can you possibly send it through? As I stated above, we have built our set around these devices and touring starts in less than a week.

I guess now you should be able to do it.

We are investigating, but we will keep you updated

here’s my video: Mod Dwarf Power-up Issue - YouTube

I power cycled about 15 times and was able to get it to boot normally.

Thank you for looking in to this - this is a bit of an urgent matter for us so any help is greatly appreciated.


Thank you for taking the time to make a video! I know from experience that this is hard work… !

1 Like

Don’t know if it helps.
While investigating to solve this problem I did two things:

  • disabled ground loop compensation, and used a PSU without ground.

  • eliminated all PBs with a name containing more than 19 characters (as joao had suggested to me to solve my problem of saving snapshots…which is still there)

Since 3 days with an intensive studio use of the Dwarf I no longer had any issue with noise and clippings, but I don’t know if the problem is definitively solved…

About the other issue, the machine still freezes sometimes after a PB save.


I just disabled ground loop compensation during a flurry of failed startups and the next startup was normal. Could just be a coincidence, but I’ll keep everyone updated on how it’s going


Yesterday I had the issue again, the first time since one or two weeks. The Dwarf has been connected via Bluetooth to my tablet this time. It has been the first time without USB connection. But it never happend when there has been no connection.

On my side it happens only without USB connection…

1 Like

Yesterday we managed to get one device in the office having the same issue (it was a bit random during a QC, but once we got it we stopped everything and took a look…the issue is not so easy to be triggered, at least on our side).
I can tell you that what you guys are pointing are similar experiences with ours: for some of you doing X thing seems to trigger the issue and with Y it never happens, while for others is the exact opposite. This happened also on our following tests, but we now have that unit stopped just for testing this issue and therefore get it fixed asap.


I have to admit that I am getting a bit disgruntled.

today during a tech rehearsal the dwarf froze and was unable to process or pass sound through. this dwarf is used primarily to process the lead singer’s vocals. it was not connected to a computer and we were not saving a patch. this would be completely disastrous during a live set, as would the input-less feedback at 5x the output level of the loaded patch.

nothing like this has ever happened prior to the most recent firmware update so the natural conclusion is that this update has effectively broken the product. this is quite unfortunate as we are beginning a tour we have been preparing for over the course of months in just 4 days. it is too late to look for an alternative and are depending on the bug being fixed.

for our band’s setup we are currently running 2 dwarves. we have recommended MOD devices to the artists around us - a few have gone on to purchase products. I hope to be able to continue recommending these products in the future. it’s an incredibly powerful tool. however, right now I have no reason not to be fearful that we will be forced to tour with broken gear and that is not something I would recommend to anyone.

1 Like

This doesn’t really happen with all devices, but I can understand your frustation.

If you really didn’t have any issue like this on the previous firmware, my suggestion is to downgrade.
You can download any of the older firmware versions here and if you scroll down on the same page you have the instructions on how to install the firmware manually. The same process works to downgrade.

mmmh… 1.11 could be the introducing of the problem, I use to have this problem early December, I was on beta2 at this time and don’t remember having this trouble before.

1 Like

Just wanna pitch in that I’m having the same issue. It has happened every time I’ve started it up for a couple of days now (have only got to try it out once before this week, didn’t happen then).
Thought it might have been an issue with having the USB-B mode to both MIDI and network, as using both at the same time creates similar noise on other devices. But it turned out it’s making this sound regardless of any MIDI settings.
Have also, as other people here, tried to boot it with all kinds of different connections plugged/unplugged.
Also as already stated by others, it will in the end boot correctly after power cycling x amount of times.
When changing the input gain while this sound is going on, all the .5 increments/decrements makes the sound almost go away, leaving just a high pitched whistle. It is still unusable in this state, though.

I’m planning to use the Dwarf extensively on the road this year and forwards, so hoping for a solution to this issue! The device is kinda broken as it is right now, and is, sadly, definitely not road worthy.

I also have the newest firmware, but I’m quite certain I installed that after experiencing this issue the first time.