Headphone output summed to mono


Would it be possible to have an option to sum the headphone output so that the left and right output appear equally in both headphone sides.
I am running 2 separate instrument signals from the Chapman Stick and it would be nice to not have each side going to it’s respective side of the stereo field but equally in both sides.
Also I could use each output for their own path and the headphone output into a preamp to have a mono signal of both.
Just a thought.
Keep up the good work Mod Devices.


I also noticed in one of my first out-of-box tests that with headphones on the output with one instrument plugged in was all directed to one of the headphone speakers. It felt a little awkward to me, being used to a couple other multi-effects pedals where headphone output receives a stereo mix.


Yeah. Sounds pretty logical.
Hope they can get it sorted.
Have a great weekend.

You can connect the mono output of your signal path to both outputs of the MOD. That will give you the same output on both channels. Or is that no what you’re looking for?

That’s probably it - I might have been demoing a pedalboard with only one output connected, will try again next time.

Does it make sense as a future ‘nice to have’ feature something like the ability to enable a warning on one of the Duo screens if headphones are connected and only one output is connected? (and/or option to automatically make the stereo connection if possible for headphones)

Thank you

1 Like

I’d like that, too. Ideally as option in the someday to-be-developed settings menu (something like “use both outputs even if only one output is connected”).

Starting from v1.5, this will be in the settings panel. :wink:


Now you’ve outdone yourself, @falkTX! :+1: Cheers for that… looking forward to v1.5!

Maybe I’m misunderstanding…

I created a New Pedalboard, which currently contains only the default stereo gain connected to both inputs and outputs. With headphones plugged in, I only hear sound in one ear.

With my guitar plugged into Input 1, is there a way to receive stereo output into the headphones?

Somewhat related - is there or will there be a way to direct some signals only to headphones (for example metronome output)?


IIUC this feature will only work if nothing is connected to the 2nd output channel. And since its optional make sure you select the option :slight_smile:

No. The headphones always have the same signal as the output.

Here is what I’m trying:

I’ve created a new pedalboard and deleted the default gain pedal.

I have my guitar connected to Input 1. I have my headphones connected to the headphone port. No other physical connections.

  1. Connect Input 1 directly to Output 1
    Result: audio in left ear only

  2. Connect Input 1 directly to Output 1 and directly to Output 2
    Result: audio in left ear only

Then I went to Settings -> Advanced and checked the copy mono output buffer to unused channel. I rebooted the device as instructed. After reboot:

  1. Connect Input 1 directly to Output 1
    Result: audio in left ear only

  2. Connect Input 1 directly to Output 1 and directly to Output 2
    Result: audio in left ear only

Can anyone help?

My headphones are Audio Technica ATH-M50X. Confirmed by connecting to two other different devices just now and receiving stereo audio as expected.

that sounds like a hardware problem if you have audio going to output 2 but it doesn’t come through the headphones. Does the level indicator LED glow when audio is going though output 2?

@unbracketed It does seems like hardware problem. I’ll follow up with you via PM so we don’t overflow/hijack the thread.

1 Like

@ssj71 Thank you so much for taking time to help troubleshoot with me, you’re a great community member.

Thank you @ricardocrudo continuing in the private thread.

1 Like

I have the same issue apparently. Tried the workaround as Unbracketed did on okt '17, but still mono here too.

Wondering what RicardoCrudo has offered as solution, I suppose others would have the same problem?

@bulevardi if I remember correctly, my problem was due to having one of the outputs set to a different (much lower) level. Check the output levels in settings and confirm they are identical

Ok, will check later on.
I’m not directly going to use it with the headphones directly in the modduo, but I was doing my first try-out and had some weird feeling about it.

If I connect the output of the modduo to another USB interface (Behringer link cable) to the computer, as an input in my DAW (Reaper), I have my headphones in stereo.
I plug the headphone in the Behringer device and it’s stereo, as Reaper gives a stereo output.
That will be my main setting, as I’ll be using it as home recording device straight into the computer.

It’s working now !!
Putting output levels the same, and for some reason only choosing one output