GUI Seite lädt nicht

Moin zusammen.

Ich habe folgendes Problem.
Auf meinem MacBook lädt die Seite des Mod Dwarf GUI nicht.
Ergo ich komme nicht in meinen Dwarf.
Extrem ärgerlich.
Alle anderen Seiten laden normal.
Es liegt demnach nicht am Laptop.

Ich weiß nicht,ob ich schlichtweg zu blöde dafür bin,oder es hier nicht finde.
Aber ich hätte gerne Kontakt zum Mod Support.

Grüße Ray

Did you check the USB-B mode ?

I didnt connect the Dwarf to the Mac,cause i cant open the page.
Thats the problem,not the connecting to the Mac.

Try this (sometimes the “simplest” things work): with the Dwarf connected to your Mac (i.e., the cable is connected on both ends, switch off the Dwarf (pull out the power plug) and switch it back on. After the boot-up, it should show up on the web browser.

Also make sure the URL starts with http:// and NOT https:// or it will never connect. Even if you already typed the correct way, when it fails the Mac browsers automatically re-write the URL as https so you have to check when reconnecting.


Thx for all the answers.

I still can‘t open the site,while using the link on wiki.mod.
( my Mac has the latest update & again,everything else goes normal)

This link is a http and i don‘t understand it.
I already asked a coworker of mine,who worked as a IT Guy years ago,maybe he can help me.
Otherwise it‘s a reason for me to sell my Dwarf very quickly,cause i don‘t need problems like this.

I‘m absolutly an analog Pedal guy and thinks like this hold‘s me off,to buy digital Multieffects,but i like the idea behind the MOD products and want to give them a try.

So let‘s see,if my problem can be solved from the MOD -Team/Forum.

Have you already read this Thread?

It’s MOD DUO related, but I think, this could help since the platforms are mostly identical.