Connection fails

Sorry to bother you guys…

I got my Dwarf now -
but can´t establish a connection with the USB-cable
via http://moddwarf.local
…tried some, but need help

Is you computer running Windows, Mac or Linux?

1 Like
  • Windows 10
  • connected to the internet via Hotspot/Smartphone
    (Internet traffic is established and running)

MDW is connected via MOD-USB cable to the PC

Please adjust the USB-B mode as described here: Dwarf Device Settings - MOD Wiki

I already played with that…
its not establishing connection in any setting of the 3 settings whatsoever

Have you tried force installing the Windows Driver?

1 Like

I tried - but Windows persists of “already having the best drivers”
…thats my list of avialable USB ports:
detaching USB cable won´t signal which is which,
but I tried all of them (updateing as shown in the Wiki):

Aside of that, I checked Firewall settings for Browsers (though, running anyway) -
and tried it in all MOD System Behaviour Settings available each with
Firefox and Opera (both actual versions)

I replaced the USB cable … still nothing

What if you connect directly to the ip address? →

2 Likes same as http://moddwarf.local
“server not found”

I ran the “network diagnosis” now…
not results either - very strange

Can you check in the Device Manager if the USB device has been configured as a Network Interface?

When the driver is wrong, it is configured as a Serial Device. If that is the case, the solution is to remove the device and force adding it again, but manually specifying the Windows Driver we provide.

1 Like

gut-feelings here, this might be the problem:
plugging-in the MDW via USB doesn´t makes the Deivice-Manager react/update-window
at all…
Concerning your previous comment:
I deinstalled all USB, reinstalled…

everything, with no success.
Tried again installing from MOD.Zip-file - Win10 won´t take it

referring to my last comment - plugging in the USB cable/MDW won´t
change anything here, by meanings of adding the MDW via USB does update the
Device-Mangers content tree at all:
…this is what I “have” (the rest from before seems to have been vanished - supposedly,
it was just “double” or some old USB hosts not needed anymore

any ideas?

…maybe it was the “original” calbe - now I got some information within the Device-Manager:
I localised the “USB-device” which I wasn´t able to replace the driver on, though…


DeviceManager :arrow_forward: showing hidden devices…
gave me that:

Details… please consider the Sys telling:“these HW isn´t connected”…

right clicking on it, trying to install “MDW-Drivers”…again…

Something looks very weird @Kopplog

Is your Dwarf running normally?

If Windows is seeing it as a Storage Volume, it should be in Restore mode instead of normal operation.

1 Like

exactly, @gianfranco. Any ideas how to get around that?
My knowledge on such issues are pretty limited…

thanks for sticking to it!

but what is the status of the device itself?

Can you send a picture of the display while the device is on?