WebUI problem

I updated Dwarf and after that can’t connect to Webui and says Problem loading page
This is the current adress is it?

What to do?

Thanks, Rob

Hi Robert, this the first time that I see something like this.
What happens if you simply type “” on the browser? Does it get in?
Also, what are the OS, its version, and the browser that you are using?

I just tried, same happens.
If I connect dwarf it hears the “connecting” sound, it shows up in devices.
Tried on Edge and Firefox.
version windows: Windows 10 Home, Version: 20H2, OS Build: 19042.928, Windows Feature Experience Pack 120.2212.551.0
Diagnostics says: nothing’s wrong with the network.
Tried another USB cable, restart comp and Dwarf…
Is there a way to reset new build or overwrite it/reinstall?

Computer says:)
The server at is taking too long to respond.

can you try going in the dwarf system menu and (on the last page of the settings) change “usb mode” to “network + midi (windows)” ?

regarding a full factory reset, you can easily do that by holding down the left knob and button while powering on the unit, which will make it boot directly into recovery/update mode.
then grab the dwarf tar file from Factory Reset Images - MOD Wiki and copy it over to the mass storage device that appears in this mode.

1 Like

That worked
I saw the option but was scared for screwing up…guess fear is a bad adviser:)
Thank you so much,

1 Like