Web UI over USB not working [SOLVED]

When I connect the Dwarf to my mac via usb sometimes the connection doesn’t work.
I don’t know why but seems like the mac doesn’t “read” the Dwarf. Usually I reboot the Dwarf, refresh the web UI and everything is fine. Sometimes even rebooting doesn’t work.
Is there a procedure to follow when this happen?

1 Like

Go to System > Network
Delete the connection “Mod Dwarf”
Unplug USB, then plug in again.

If you just unplug and plug back, there will be 2 Mod Connections. That’s why it won’t connect.


Thanks @QuestionMarc :slight_smile:

@al_bern, did it solve the issue?
Also, please make sure that you have your Dwarf up to date.

1 Like

Thank you @QuestionMarc, with this method everything works :ok_hand:

The Dwarf is updated to the 1.12 Release @jon :+1:


I’m glad that it got sorted :slight_smile:


I tried this and now when I connect the Dwarf nothing happens in network, no connection, not able to use the GUI. It has worked well for a long time and just started misbehaving. On Mac mini Ventura. Tried all the obvious things like restarting everything and unplugging replugging everything.