WEB GUI - does not work


I have a problem with turning on web gui editor, I try to do it on 3 web browsers and the site does not load. This is not the first time. I use:

What am I doing wrong? Please advise.

Please try also typing the following IP in your browser: (for USB connections)

1 Like

It works, but I’ve tried it earlier and no luck. Hopefully it strted to work. Thanks!

1 Like

the problem was the “www.” that doesn’t exist on the url because it is not a website.

1 Like

it does not work also without www.

try without https. there is no encryption for the web gui, because the connection is local, so it is quite pointless to set it up for that.
some browsers give a warning on http / non-https pages that very much looks like the “no internet available” error, which is very confusing.


  1. use IP first to check connection
  2. make sure to use http, not https
  3. if you want to use the “zeroconf” (local address) option on Windows, note that it does not work by default, as Windows does not support this. Some tools like iTunes install a few background services that enable this functionality

I am just leaving here the links for all possible pages (ignoring bluetooth)
1 Like

Still no luck (but this one works ```