Switching Pedalboard From Navigation to Control

EDIT: The device is now functioning properly. I removed all custom pedalboards (most from the MOD website) and rebooted again. After the last reboot, the device started working again. I’m leaving the post up in case someone else runs into the same issue. Not sure what caused it exactly.

This is likely me just being an idiot, but I can’t figure out a solution, and I didn’t see any similar issues in the forum (that I could think to query for).

I’m using a Dwarf on version I for the life of me can’t get the pedalboard to change in control mode. If I switch to navigation mode, I can either use B/C to navigate up and down between boards, or use the first endless knob and button to select a pedalboard. When I switch back to Control Mode, it’s still the prior pedalboard I was using. Also, when in Navigation Mode, if I use the A switch, the snapshots shown are for the pedalboard listed in Control Mode, not the pedalboard listed with an arrow next to it in Navigation Mode. The only way I’ve found to change the pedalboard in Control Mode is to use the web interface.

Additionally, if a pedalboard has multiple pages, if I scroll all the way through them back to page 1, all assignments are gone. I can’t adjust any assigned parameters at that point until I reload the pedalboard through the web UI.

What am I doing wrong?


I think your issue was in the Behavior settings.
You probably had the list behavior on click.
Check it here.

1 Like

Hi, I have exactly the same issue and dont know how to adress it. i dont know that is creating the problem. When I am navigating my pedal board in navigation mode it starts ok then if i scroll down or up the full list, I am stuck on an arbitratry pedal board (sometimes one I have created sometimes a standard one). I can scrool the list but when pushing the A footswitch this arbitrary pedal board keeps activated. Rebooting (ny switching power on/off doens’t help), the only way is to connect the web browser and to select the pedal board with it. This extremely annoying indeed in case of stage performance. ANyone can help ?

1 Like

I tried to change the list behaviour to click or the other option, it has no effect on the issue.
I tried to navigate very slowly through the pedal boards, this is no impact either

1 Like

What is the OS version that you are running on your MOD Dwarf?

1 Like