Suggested bluetooth dongle

Yep, maybe the problem is related to the fact that my dongle is 5.0?

I tried the tp-link UB500, it does not work.

Kernel log looked ok, but the device was not discoverable. No connection possible. I found this post [[SOLVED]USB Bluetooth 5.0 tp-link UB500 / Kernel & Hardware / Arch Linux Forums]

It says that the UB is supported from kernel kernel 5.15.4-arch1-1

So I assume no chance to connect it to dwarf, or does anybody have an idea?

1 Like

BT5 seems to have less support.

I have a BT4 dongle and a BT5, only the BT4 works out of the box in my situation.

1 Like

@Shoomo are you trying to connect to macOS?

1 Like

I tried to connect with ipad, Windows PC and Android phone. The dwarf was not visible on any of these.

1 Like

Ok. So not what I was thinking.
On one of the latest macOS updates these things got broken on Apple side and they still didn’t fix it - I faced the issue with a MOD device and then found people in other forums with completely different devices complaining about the same.
On iPad should work fine thou…
Silly question: have you turned on the Bluetooth on the Dwarf settings after plugin the dongle?
Less silly questions:
Are you using some USB HUB with the dongle?
Are you able to try a different dongle?

3 Likes

I also bought this adaptor. I thought it was on the list of ones that worked but not sure why I thought that!

Did you try installing the driver @redcloud ?

3 Likes

Which one?

1 Like

Sorry - the Maxuni Bluetooth 5.0

1 Like

Sorry, I didn’t catch the question. I tested the device with the firmware rtl8761b_fw.bin and it didn’t work with my android devices. Is there any new firmware available to test with my Maxuni dongle?

For those having problems using this dongle with android devices, try searching the MOD using the app “Find My Bluetooth Device”. It worked for my Huawei Mate 10 Pro (Emui 10.0.0.202).

4 Likes

Nice tip @redcloud! Thanks for sharing it!

2 Likes

Hi I purchased a Bluetooth Dongle V5.3
…it´s not working, System says “not supported”
any sugestions=?