Purchased plugin appears as trial

why does a purchased plugin appear as trial?

I 'm not sure, but maybe you should try to restart the device and refresh the browser.

Thanks, that worked, although it does happen more than once.

…this has just happened to me too - The GxBoobTube is giving me the silent treatment every minute even though I bought it when it was first released…

Reboot/refresh hasn’t worked. Any ideas? @falkTX ?


Giving this a bump - is there a set procedure for dealing with this? I really want (need is a difficult word in relation to plugins, but I really want) to use this but can’t because of the intermittent silence…

OK, thing that worked for me as a fix - delete the plugin and reinstall it. However, it will delete your presets if you do that, so if you’ve got a ton of really precise presets or assignments that you want to preserve, it might be worth waiting for a better solution. For me, this worked great :slight_smile:


Late to the game here, but I wonder if deleting the license keys as explained by falkTX here would have also solved it: