When I tried to Master my last recording I was dissapointed to find it useless because of the noise that was recorded from the Dwaft. I tried everything I could but I cannot get rid of it.

The original power supply is terrible with ground noise. I use an Elektron Digitakt power supply which gives no ground noise.

Still a high pitch digital noise is svery audible.
It stays the same on any gain in/out value.
It stays if I have no virtual cable from input to output.
It stays with no input device at all.
It stays with the unit beeing powered from an power bank via a Ripcord.

It is just there ruining all recordings.
Do I have a faulty device?


Did you try enabling the ground loop compensation feature on the Dwarf?


Besides of what @falkTX suggested and because I didn’t see it in your list, does it stay without the USB cable being connected to the computer?

1 Like

Ground loop compensation dose not make a difference.
And disconecting the USB from the computer neither.


I’m based in Berlin. Shall I bring the device around?


I would suggest you take the steps described here to determine if you have a faulty unit.

If using the Dwarf with your headsets produces any kind of noise in more then one location (= test it in at least 2 different places, to rule out RFI/EMI from the power grid), then your unit might be the culprit.

1 Like

I take the device away from any other electronical gear. Just near some trees and birds. Nothing connected to it except of Beyerdynamic DT 1770 Pro Headphones. I power it up from an Anker powerbank with a Ripcord. As soon as the audio engine starts it gives me the same digital high pitch noise. No setting has any effect on that noise. It is just there.

1 Like

If therefore you believe your unit is faulty, please reach out to Mod folks at

Bear in mind that powerbanks are hardly ever filtered DC sources. And if by ripcord you are referring to those USB to female barrel connector cables, that thing is a major source of hiss/high pitched noise. There was a long post at the Audiobus forum last year on this topic alone.

This is not to say your unit isn’t faulty, and MOD folks are in a better position to assess your problem.

Good luck.


By Ripcord I refer to this: myVolts Ripcord 12V DC – Musikhaus Thomann

1 Like



Ok. So this is really odd. Something wrong is happening for sure.

Exactly! Thanks @QuestionMarc for the weekend cover-up :slight_smile:

I would say that most likely that would only be nice to drop the device. Our engineer that is taking care of most of the repairs is remote.

Ok…now reading this things change a bit. I never used anything like this before so pardon my ignorance in advance. That said, do you connect this to the USB of a computer or so? If yes, this may be causing the issue.


No there is only the power connection from the power bank via Ripcord to the Dwaft. No other gear involved. I run the Elektron devices, the Novation Peak, the Erebus Typoon, the Volca by Korg from the Ripcord adapter. On no other device I do have a problem with noise.


I still think that somehow this may be generating the issue.

Anyway, let’s talk in the support email (I will probably be the one answering you there, but this way we keep things more organized). If you didn’t write yet there, please do. If you did, I will probably soon be checking it.


And when using the Elektron power supply it is exactly the same. The Mod power supply I can not test since it introduces ground noise which is louder.

I send in a requst. Thanks


Hi Jon,
you did not answer me on the support therad for a couple of weeks now.
I hope you are well.

1 Like

Hi @llorenzo ,

I’ve just e-mailed support with the same issue as you. As and when I get a reply I can let you know, if you like.

I also get the same constant tone when using the original power supply, and I’ve tried with a third-party power supply that just gives me a different kind of noise… hopefully we can find a way to resolve it because I’m way out of the return period and frankly I won’t be actually putting the unit to use so long as this problem persists.

Kind regards,


1 Like

Sorry @llorenzo, I got a bit behind there indeed for a week or so.
Besides of a holiday we had in Germany last Thursday, I took also Friday off and on Sunday evening I lost a familiar what made me be off for the beginning of this week. I will try to catch up there as well asap.
The same for you @kevplaysbass. I will try to answer you there asap.

Sorry guys

1 Like

Hi, so I went over to the MOD office. They were really helpful and looked at my device.
It turned out, that the headphone output was turned to +12db which made the floor noise a lot more audible.
Also the display pwm seems to bleed into the floore noise. It is not a problem when 100% or 0%.
Then they suggested to use the Audio Out for recording and not the headphone cause they have little weaker electronics.
And last but not least there are two Gain Outs. One for the output and another before the Output. @jon Can you again clarify this? But basically try to keep them all below 0db.
After following all this my confidence in this device is back and running!


I’m still working with @jon about this issue. He’s been on the ball, my replies less so due to juggling a million things.

On my unit the screen brightness has no bearing on the noise, and neither does the headphone output setting. Even with reasonable gain settings the noise is a problem. Until I can resolve this issue I will not be using the pedal neither live nor in the studio, unfortunately. I hear people doing amazing things with these boxes, but I have other pedals that simply don’t give me these issues. They do less… but they’re clean


The output gain on the Audio Outs settings of the device is a post DAC (Digital to Analog Converter) gain stage, in other words, is a gain control when the audio signal is already converted to analog.
The Headphone Volume is practically the same, but for the headphones amplifier.
Then on the Output Processing Settings, you have the Pedalboard Out Gain. We must say that we had recently a few talks about this and even internally this setting was leading to some confusion there may be some changes on this soon. Anyway, currently, this setting controls the signal volume still in the digital world. It works sort of like the gain plugin that is set on the default pedalboard just before the out-ups (the only plugin loaded when you create a new pedalboard). Yet, in this case, this gain stage comes after the output compressor in the chain, in case you have it activated.

A little side note, it was a pleasure to receive you in the office and get to know you personally @llorenzo :slight_smile:

Is it possible that something happened in the support notifications and I’m not aware of your follow-up? In other words, am I owing you an answer and I didn’t really request you more time to give it to you?
Sorry to ask you here, but the “million things” as you mentioned sometimes make it hard for me to remember exactly a particular case.

1 Like