My Mac, Ventura OS, doesn't appear to be registering my Dwarf in the network

The Dwarf arrived today and even though I bought it as new it appears to be a used/exdemo one. The shop reimbursed me some cash when I told them but I can’t help wondering if it’s a faulty unit.

I’ve looked through the wiki but the network window in the guide is an older OS type so vastly different to what I see.

To be honest, I’m not awfully great with network type stuff so I may be user error. I’ve tried a different USB cable but that didn’t help.

I’m also unable to get on to the gui site, which I suspect is due to the Dwarf not being registered on the network, but I am a total newb so…?!

Any help would be really appreciated. It’s given me a proper headache this afternoon!

Oh, I’ve looked through previous posts and I can’t see any similar Mac based issues.

Cheers
AndyP

1 Like

one thing i’ve noticed recently with my mac (2018 mac mini, ventura 13.6.1) is that connecting to the MOD GUI needs either

http://moddwarf.local
OR
http://192.168.51.1

– NOT –

https://moddwarf.local
OR
https://192.168.51.1

…and ventura seems to want to auto-correct to https, which will fail.

…oh, and to check that the machine sees the Dwarf, go to System Settings, click on Network, and you should see Dwarf Ethernet near the top of the list on the right in that window.

1 Like

I answered it on the other topic

2 Likes

Ah, so I need to manually remove the ‘s’? Thanks, @plutek!

I can’t seem to see it in the network but it looks like help might be below.

1 Like

Sorry, @gianfranco. I realise after that there was a better place to post my issue.

The shop was, Music Street in Huntingdon. I’d not used them before.

I’ll try that in the morning… fingers crossed!

Thanks for your help!

maybe. try just typing either 192.168.51.1 or moddwarf.local in the URL bar… but if it doesn’t connect to the GUI, confirm that the browser bar says “Not Secure” or has the unlocked symbol, or whatever is the non-secure indication for your particular browser, then explicitly type http:// if that’s not the case.

however, none of that’s going to matter if the Dwarf doesn’t show up in network settings… once you get that going, hopefully it should Just Work!! :wink:

That worked, @gianfranco! Thank you for your help with this.It’s very much appreciated. :pray:

Thanks, @plutek. Once I tried @gianfranco’s suggestion to change the settings (it had been set up for Windows) I was able to access the gui just fine.
Cheers, mate :grinning:

2 Likes

Very glad to hear!