Moddwarf stuck


When i power on the mod dwarf it loads the latest pedalboard but none of the buttons or switches work. and no sound comes out.

I think the pedalboard file may be corrupted but I can’t load another one because i can’t connect via the browser. The loadingscreen appears but it never loads the pedalboard.

I tried updating to the different firmware files available but this doesnt help, because when i turn it back on it loads the last pedalboard again.

How do i fix this?


1 Like

Hello @sirface,

I am very sorry to hear this.

So you see just the boot splash screen, or do the LEDs or screen show a sign it is booting?
Have you tried to use another browser? Both http://moddwarf.local/ (or do not work?

Have you read following wiki posts about troubleshooting your mod dwarf?

They were written initially for the Duo and Duo X but apply as well for the dwarf.
What OS do you use? Are you on a mac or do you use windows or linux?
I’m afraid I cannot help you further at the moment.

Greetings and God bless, Marius



Unfortunately i had to do a full factory reset so all my pedalboards are lost.

But it’s working again now!

I probably powered it off too soon while saving.


Hello @sirface ,

I’m glad troubleshooting worked for you, but I’m also sorry you had to wipe your pedalboards.
I often forget to hit save, too.

Greetings and God bless, Marius


Although I’m glad that you fixed the issue (I was going to suggest the factory reset), I’m sad that you lost your pedalboards. Please make sure that now on you create a backup often! :wink: That’s why we shipped a USB stick :wink: