Midi plugins and M-Audio Oxigen 8


I am having a problem using an old M-Audio Oxigen 8 with Midi plugin.

Using a 5 pins DIN MIDI connector plugged into the Mod Duo’s MIDI IN port.

My pedal board is as follows: From MIDI IN port to x42 MIDI Chords Builder then to DX10 generator and finally out to playback port 2.

The problem is that the chords cannot be played more than once without a either a reset on the Oxigen 8 or cycling the stump on the MIDI Chords pluging.

If I disable the MIDI Chords plugin, all single notes from the Oxigen 8 work normally.

I did not have that problem with a BaSyn module or the Music Studio app on my iPad.

Someone has any idea ?



That is strange…

Have you tried using the USB connection between the Oxygen8 and Duo?

Just tried using the Oxigen 8 with the USB port to the Mod Duo.

It seems that the Mod Duo does not recognize it as a device.

Oh well … I guess the Oxigen 8 is too old. In any case, I was only going to use it until I get the Step 12 I ordered and that I should receive in the next few days.

Thanks !

1 Like

Very possible that the USB on the Oxygen 8 isn’t actually midi… oh well…