Looperlative feedback

Hi every body.
I would like to know if someone could give his feedback about looperlative.
I have a Mod Duo X and looperlative is not realeased yet for this device.
So I’m planning to try a Mod Dwarf but only if the looperlative plugin meets my expectations.
Does looperlative sound good, without awful click in loop start like Sooperlooper does?
Is there a footswitch for play function that allows to keep playing when recalling a snapshot like sooperlooper does and ALO doesn’t do?
Any sceenshot would be welcome.

I used to use an external looping pedal because SuperLooper was so bad. Looperlative means that external looper is completely unplugged now. Record/Play and Start/Stop can be assigned to pedals and it works perfectly from my perspective. (and now my pedal board feels a bit empty…).


Thanks @Ant
Is there any click in loop start like Superlooper?
I found Superlooper is not too badly design but those horribles clicks make it unusable.
Could you post a sceenshot just to have an idea of the design of Looperlative.
Mod team keep it secret for users that don’t have a Mod Dwarf.

Yesterday I’ve tried to use looperlative to record two loops on same slot but each on a separate track. I had to switch to superlooper because it was impossible to have track 2 in synch with track 1. Didn’t catch if there was just a latency problem or (worse) track 2 started playing slower than track 1. CPU usage was around 60-70%.

Are you saying that track 1 and track 2 in parallel are not sync, or haven’t the same lenght?
Did you report the issue?


Not yet, need to make deeper testing.

Thanks for your feedback.
Could you tell me what are the features of looperlative. Nothing is explained about this looper except it is stereo and has 2 tracks.
Or can you take a snapshot of this plugin?
I’m planning to find a good looper and I’m asking if a Mod Dwarf could do the job with extra feature as mastering the final output of my pedalboard.

It offers advanced controls against superlooper. Most of the controls are self explanatory, others need testing and investigation. It is possible to save tracks separately to one of 128 slots available (under the hood it saves a file into filesystem so it can be loaded after Dwarf is turned off and on). Record Mode offers 4 options: Async, Host Sync, MIDI Sync and Self Sync but I’ve not investigated yet. In async mode I found the issue about out of sync recording for 2 separated tracks.


It looks great and pretty complete :heart_eyes:
My fear is that as play and stop button are the same, this looper will stop when loading a snapshot even if the snapshot as been saved while the looper was playing.
Could you confirm?
Concerning sync issue between two track in async mode that looks normal as it is async mode…Do you have the same issue in Self Sync mode?

1 Like

It seems that play/stop status is not saved at snapshot level. Maybe even other settings are managed at pedalboard level only. Don’t know what works best. For sure it works differently than other plugins settings that are managed at snapshot level.


Did a fast test now, it does not depend on Record Mode. It seems that at some point, input becomes “laggy”. Happened that Rec button reacted after 2 seconds I clicked on it. No matter if via WEB UI or Dwarf footswitch. It seems not fully responsive. CPU usage during this test was around 25%.

Do you mean that looperlative is not influenced by snapshot?
That would be a great news!
I think I’m going to take a dwarf to test it.
Thanks for your help

1 Like

Someone else beat me too it.


Not really @Julien. Check here

1 Like

Somehow you just did :slight_smile:


Thanks @jon
But if I go there Looperlative doesn’t exist, that’s why I didn’t found it.

@Julien that is really weird, because on my browser it appears.

Yet, it is the second time that it appeared recently. We had someone reporting the same with the RMPro. We will check that out.

I’m using chrome browser for android

1 Like

Hi Julien,

I find it when I search with a keyword like “looper” or “looperlative”.
But I’ve been able to reproduce your issue of not seeing it on the “Utility” list. I click on “Plugins” and click on the “Utility” tag on any pedal. The results are totally random : sometimes the LP3 shows up and sometimes not. I tried to see if it depended on the pedal from which I clicked on the “Utility” tag but it’s not the case (I tried multiple times with the tag from SooperLooper and LP3 still showed up randomly).

I have a suggestion for the devs : I think a proper menu of categories would be more convenient than the use of tags. And of course, both can be used. Some kind of sorting could also be an idea.