Help wanted: various issues


  1. I try to run a MDW and MDX side aside, but can´t figure out, how to
    adress/ping it the right way, so both Editors are to be seen in the browser.

  2. Please don´t ask why, but I made a “Cleanup” on the MDX… Back on the last firmware - I missing all free plugins. How to install all/a bunch?

  3. I can´t figure out how to migrate the Pedalboards/Banks from the MDW to the MDX - I already tried this to “share” my pedalboards (privately), but I now don´t find them online…

  4. I don´t see any plugins in the Plugin-Store - why?

I´m very happy for answers :smiling_face_with_tear:

1 Like

hey @Kopplog !

when you share, there’s a URL given in the share window - that’s how you access “private” pedalboards. maybe just share them again, and make sure to copy the URLs before closing the share windows. then, when you load the pedalboards on your other device, any uninstalled plugins get auto-installed - that’s part of the process of opening a shared board.

…might this be an easier solution, rather than figuring out dual GUIs and doing plugin installations by hand?..

1 Like


1 Like

after you hit “just share”, the URL will come up.

sure… :roll_eyes: :clown_face:

…and again, for the record:
It would be great, to save Pedalboards local on HD -
or at least be possible to share multiple, or whatever helps…
For instance, I got 20 Pedalboard, takes me an hour to share, edit and download :weary:

ps.: love you guys


glad it worked! :wink:

yeah… agreed that a more user-friendly way of saving/transferring pedalboards between devices locally would be very useful. like, besides the backups to a USB drive, there could be a way of selecting pedalboards to save on the drive (or, like you suggest, on the computer hosting the GUI!).

for now, the only way to do that is to ssh into the MOD device from the GUI host computer, locate the specific files on the device, and copy them to the computer manually.

…or even (so as not to incur a bunch more dev time), maybe it wouldn’t be hard to allow a bulk private share of multiple pedalboards at once? --with one URL that links to them all as a group?

well,now it did… took 12 Minutes

my personal bottleneck is my computer, having a very slow connection to the internet by giving it a hot-spot.
that´s why I really want a way of getting my Pedalboards local
:person_shrugging: :exploding_head:

1 Like

in the Pedalboard-Feed -
whatever I search for,
be it my Forum-Name, my Author-Name, my Pedalboard-Name…
I am not able to find any of my work

you mean even pedalboards shared publicly?

that, I haven´t tried

privately shared pedalboards are available only directly with the share URL.

It said, it downloaded, but there was no sound.
The MDX UI reacted, but I wasn´t able to connect via USB -
so I don´t know, if the Pedalboard was running.

:boom:Then I ran into my first BLUE SCREEN (Kernel error) since years! :boom:
(Lenovo P50 performance machine) -
after restarting, I was able to connect to the Editor, but the Pedalboard
was “gone”…

I “try” again downloading my own shared Pedalboard…

1 Like

i love Blue Screens! :blue_heart:
also: yay lenovo! :wink:

…sometimes it helps to do “New Pedalboard” on the Dwarf before trying to load a shared pedalboard!.. also, if you have any browser ad-blocker extensions running, those might make a pedalboard fail to load properly.

ow, good thinkin thx


in a terminal window on your GUI host computer, this command grabs all the pedalboards and puts them in a local folder called “pedalboards”:

scp -r root@ pedalboards

(you’ll be prompted for the MOD root password, which is: mod)



I now waited about 50 minutes and only 1 Plugin installed…
it´s not my internet connection speed…
known issues, anyone???

can you successfully install plugins the usual way (through the plugin “store” in the GUI, not via a pedalboard share)?

Maybe this all is a result of a bad (slow) internet connection…
I will keep you updated upon that issue

1 Like

Hi again, all.
After a long way of searching the problem it was Firefox which
turned out to be the Bottleneck. Although it was freed from the Firewall …
Now, I´m back on the quick and suspicious Chrome, heck!

1 Like