Headphone Volume low

Hey there,

right after starting the MOD and loading the first Pedal Board, the headphone output is rather low in volume. I tried two different headphone models, with the same result. After replugging it several times, volume goes back to normal.

Anyone else with that problem?


1 Like


Hey! This can sometimes happen as a result of a software bug. It should be resolved by executing the following procedure:

  1. press and hold the left knob
  2. enter the headphone section
  3. enter the volume section
  4. turn the volume all the way down (to -33.00)
  5. turn the volume back up to the desired value

Can you confirm that this solves your problem?


1 Like

I can confirm that. :slight_smile: Thank you so much!

Ok, I partly confirm. Did the following:

  1. Powered up the device with the headphones plugged, Volume seems normal
  2. Unplugged and replugged the headphones, volume is low
  3. Turned Headphone volume all the way down to -33 and back up to 0, volume seems ok
  4. Unplugged and replugged the headphones and volume is much higher, though from what I can tell about my DT-770 Pro, that level is comfortable

@jesse Can you confirm, that the two output plugs are stable in regards of volume? I wouldn’t like any (especially loud) surprises when running the MOD in front of my amp. :wink:

Hi @Bollie

this bug affects only the headphones.

As soon as we have a proper fix we’ll include it in one of the software updates.

1 Like

We were able to reproduce the issue, working on it as we speak!

I see Gianfranco already answered the other question :wink:


1 Like

I also dug a little through the driver’s code and posted some idea on the IRC channel. Not sure if it’s of any help. :wink:


yesterday I received my Mod. Really great stuff, I love it…

But this bug seems to still be there (firmware 1.3.2). It almost made me return the Mod on the spot because I then had to turn up the gain a lot to get a suitable volume. Then of course everything started to clip pretty early. So I thought it was unusable for my purpose…

By accident at some point after switching it off and on again it started working. Then I searched and found this old entry. Saved. But I guess this bug should either be fixed or documented somewhere prominently. And of course it is kind of inconvenient…

1 Like