Failed to upload pedalboard - missing screenshot?

Hello, I’ve just tried to share a pedalboard with a new plugin that I’ve been owkring on. When I click share, I get the following error:

Couldn't share pedalboard. Failed to upload pedalboard to cloud (missing screenshot?).

Does anybody know what causes this? Is it the plugin that’s missing the screenshot, perhaps? I tried to include one using modgui:screenshot <screenshot.png> in the ttl, but it doesn’t seem to get picked up. It’s worth noting that I’m doing this on windows, and the mod-sdk generate-screenshot function doesn’t work either which could be related.

That means the pedalboard screenshot generation failed, and thus upload to the cloud was cancelled.
(on the webserver side of the MOD. there can be many reasons for this. if you post here your plugin I can tell you)

If you have custom made plugins in there, the upload will not be allowed anyway.
(other people are not able to try the pedalboard, because they cannot install the needed plugins)

Would you like to try recording a video or take screenshots of the description for your convenience?

Hi, I’m having this problem too with some pedalboards. I don’t have any custom made plugins (not even beta/unstable ones.)
I can’t really tell what the similarity is between them.
Maybe someone could give me a clue?
I’m using a Mod Duo with the latest firmware. Some were made a while ago, but some are quite recent ones.

This must be some local cache issue within the unit.
Will add this as a bug/fix for the upcoming release.


Nice, looking foreward to sharing some pedalboards :wink: