Can't Connect to GUI - Assigned


I’m trying to connect to the GUI via USB and cannot. I noticed that the IP assigned to the Duo is (not When I try to connect via browser I’m getting the "connection refused error in Chrome. I’ve tried to renew the DHCP lease several times, but it keeps getting assigned the 113 IP.

I can, however ping the Duo and receive packets.

After several reboots, I can’t connect at all to the GUI. Does the IP it’s being assigned have anything to do with this issue?

Additional information

Open the controller menu (hold left knob down), navigate to Info > Versions and write down here the versions.

  • release: 1.6.1
  • controller: a5fa955

Also provide some information about your system if possible.

  • Operating system: Mac OS
  • System version: v10.13.6

Hi Andy,
have you tried or modduo.local in the address field of your browser to connect to the MOD GUI?

The way the networking should work is the following:
The Duo has the IP and is also the DHCP server for the network segment When connecting the USB to you personal computer, another network interface is created and it needs an IP address. It will get it from the Duo and this IP cannot be the same as, since two interfaces on the network must not have the same address.
When you did ping your computer received a pong answer from its own interface, which is perfectly correct.

I hope this answers your question. Please don’t hesitate to ask again, if I misunderstood you or this did not solve your problem.
Best regards