Can't change snapshot or pedalboard via midi or USB

It says that the new update of 1.9.1 can change snapshot while the GUI (Safari, Firefox, Chrome) is connected and open. I tried but can’t change anything while it’s on the GUI. I can change pedalboard or snapshots if I close the GUI (Safari, Firefox, Chrome). Any suggestions? I have both Voodoo Ground Control Pro and Midi Commander. Tried both USB and midi.

Have the old NAND, no laser-engraving unit.
Have done the new updated Kernel and new OS 1.9.1

On 1.9.1 I have been able to change snapshots via MIDI with the web interface open. I did have to go into settings and set the MIDI sync channels again - they didn’t restore from backup. Pedalboard navigation via MIDI with web interface open isn’t supported at this time.

Took your advise and re-enter the midi channel. Now snapshot works with the midi commander via usb while its connected to the GUI. However, my voodoo GCP still doesn’t work when re-enter midi channel and connected via 5 pin midi.

Also another question is how do I know which snapshot am I on when looking at the Mod Duo? It doesn’t display which snapshot name I’m currently using.

This is coming as a feature for the next update, v1.10 :slight_smile:


Thank you falkTX for letting us know future features. Greatly appreciate your work and what you have done for the group.

Update: It works. Got the Voodoo GCP switching snapshots while GUI is open via 5 pin midi.