AIDA-x | "Bug! Couldn't save pedalboard" [solved?]


I can’t save my pedalboard when the AIDA-X plugin is placed on my board.

I have been able to save a board once with the plugin on it (startedfrom a blank new board) but each time I alter it and I try to save it; same error

tried rebooting, removing and adding plugin again in store.
(adding plugin never said “finished” either, download/install bar full but doesn’t close or says “done”)
tried deleting all the models from the models folder as well.
nothing helped, behavior unchanged

Since I tried the AIDA-X, isses with saving other boards started.
I removed the boards that had thE AIDA and I removed the plugin.
I was getting the bug in other boards as well and my favourite board got totally erased :frowning:

I’m heading towards a clean install I guess

How to reproduce

  1. create new board
  2. add AIDA-X plugin
  3. Save
  4. add more plugins
  5. save again
  6. get error


  1. open existing pedalboard
  2. add AIDA-X plugin
  3. press save
  4. get error

Expected/suggested solution

Replace this text with how you would expect this to work.

Additional information

.Windows 10
tried chome and firefox
chrome: Versie 111.0.5563.147


I deleted ALL banks and pedalboards via the settings menu and so far, I can proceed as expected.

Adding and deleting AIDA-X, saving, throwing in other plugins etc.

put this on “[solved?]” for time being

1 Like