Is my Dwarf broken?

I connected my moddwarf today to use it as a test “amp” with headphones in my workshop.
It worked well but suddenly the inputs started to overload and made a loud buzz.
I reset it (a few times) but it still does. Is it broken?

Does this happen on other pedalboards as well?

there is no other pedalboard…

A “pedalboard” is the name of the particular setup of virtual plugins in the MOD unit.
Loading a different pedalboard with different settings should result in a different sound.

It would also be good to check the input settings of your device. Perhaps you can lower the gain.

Oh yes, it is on all pedalboards, and inputs settings.

could it be noise introduced by other electrical devices in your workshop? Do you get the buzz in other parts of the house?

I was happy this morning! Dwarf was working well! But only for a very short time… Noise is back, ins and out LEDs flashing.

@Vostor Are the in- and out-leds constantly alighted or flashing? In which colour are they alighted? I am asking because on weekend I had a comparable incident, but only once. After re-boot it worked fine again.

the in leds are blinking red, the out leds are constant green.

I am lucky, it is working correct now and I can do my thing… I keep it on constantly because I’m afraid it will crash again if I restart it…

Hello @Vostor Victor,

I think Your incoming signal is too hot, please have a look at our dwarf wiki at

Try to lower the overall input gain so that the input leds light between green and yellow turning slightly red.
Hope that helps in Your situation.

Greetings and God bless, Marius

there is no input. nothing even plugged in…

we saw this before (happening intermittently on some units) and believe it was corrected on 1.13, is your unit software up to date?

1 Like

it may not be…I believe I updated a few weeks ago… When I finish my work today I’ll connect it and update…

or can I check the version without turning it off? Yes… it is V1.13.1.3124

This still happens occasionally on my Dwarf and I have to restart

the issue is back and I rebooted again and again and it keeps flashing. In this situation it will not connect to computer so I cannot update firmware…

I only have seen this in another unit, typically letting it be on for a bit and then replugging works.
but it is really not a solution, I am afraid your unit needs to be fixed as something in the hardware is faulty. please contact about this and we will take it from there.

1 Like

Thank you, I will

@Vostor I was wondering if you could share some update on this issue ?

well, the Dwarf is out of order. every one out of ten times it starts up correct but mostly not. I asked what I could do but have not had an answer yet…

so I think the answer to my question is: Yes, it is…